HOME   KNOWLEDGEBASE   DOWNLOADS   CONTACTS   |   LOGIN
BlaB! Plus/Pro: System requirements 
 
PHP4+, MySQL3+, mail server

These are the system requirements to run BlaB! Plus/Pro:

- A web server that supports PHP4 or PHP5
- MySQL, PostgreSQL or SQLite database


Optional:

- PHP: ICONV extension enabled [required to convert non-latin board/CMS profiles to UTF-8]
- PHP: GD extension enabled [checks image validity and creates the acc. number image on login]
- PHP: mail() function enabled [required to reset forgotten passwords]



Most hosting accounts can be used without any problem.


 

2014-01-11 14:03